hamradioweb.org

 


Go Back   hamradioweb.org > Discussioni / Areas of discussion > Autocostruzione

Notices

Autocostruzione richieste di aiuto, scambio di esperienze e informazioni, progetti e tutto quanto riguarda questo aspetto fondamentale dell'essere radioamatori

Reply
 
Thread Tools Search this Thread
Old 02-09-17, 19:04   #1
SP/I4ZSQ
Senior Member
 
SP/I4ZSQ's Avatar
 
Join Date: Aug 2016
Posts: 534
Cool SB221 una verifica un po' laboriosa

Ovvero come misurare l'alta tensione senza correre rischi.
Già da qualche tempo mi ero accorto che lo strumento in dotazione al SB221 ( amplificatore lineare della Heathkit che uso nel mio QTH in Polonia ) mi dava una lettura sconfortante: 2550 Volt nella posizione SSB e 2000 in CW ( vedi foto ). Normalmente questa tensione dovrebbe essere superiore ai 3000 volt e il primo pensiero è andato ai condensatori elettrolitici del circuito duplicatore. Questo amplificatore veniva fornito negli anni '70/80 in kit e nonostante il prezzo concorrenziale ha sempre fornito ottimi risultati. L'esemplare in mio possesso ha una storia gloriosa alle spalle, per certo so che fu di Pietro iN3ANE ora SK, poi di Brix iN3ZNR e ha partecipato a parecchi contest e credo anche a qualche spedizione. Insomma.. ha lavorato parecchio. Nonostante tutto, l'uscita in Watt era ancora buona, per cui mi è balenata l'idea di andare a misurare la tensione per verificare che non si trattasse di un falso problema. Però.. esiste sempre un 'però'. Nel mio caso costituito dal tester digitale super economico, con lettura fino a 1000 V. Naturalmente il puntale per le letture delle alte tensioni è una cosa che possiedo da anni, ma sfortunatamente riposa in un cassetto del mio QTH bolognese. Deciso a non mollare ho pensato a come costruirmene uno artigianale, ma la carenza di materiale adatto mi ha fatto desistere. In più andare a giocherellare con l'alta tensione mi ha sempre ispirato un gran rispetto. Dopo vari ripensamenti e ricerche in internet ( poco fruttuose ) finalmente un barlume: disporre di una tensione certa da iniettare al posto della alta tensione e verificare se lo strumento dà una buona lettura. Facile a dirsi, ma dove procurarmi una tensione sufficentemente alta per avere una lettura decentemente affidabile sul voltmetro del lineare..?? La prima tacca sullo strumento indica 100 volt e quindi nemmeno pensare a un valore più basso, anzi... Tutti gli apparati 'moderni' oramai vanno a 13,8 volt e da un alimentatore 'classico' potrei al massimo tirar fuori una ventina di volt, troppo poco. Esiste sempre la possibilità di raddrizzare la tensione di rete e così disporre di circa 250-300 volt continui, ma anche questa soluzione non è che mi piaccia più di tanto. Però... razzolando in giro mi sono trovato per le mani un paio di alimentatori per le antenne amplificate che qua in Polonia erano tanto in uso prima della TV digitale terrestre. Usando solo i due trasformatori 220/12 volt contrapposti ( vedi schemino ) ho potuto disporre di una tensione sufficentemente alta e isolata dalla rete, quattro diodi 1N4007 e un elettroliitico da 100 microfarad ed ecco la mia tensione continua a disposizione. Aperto l'amplificatore ( naturalmente spento..) e inviando i 200 volt al posto della alta tensione sono andato a verificare la lettura dello strumento: una tacca e mezzo anche picchiettando sullo strumento per avere una lettura più precisa, per cui resta sempre il sospetto di impiegare una tensione troppo bassa per avere una lettura passabilmente precisa. Servirebbe una tensione più alta, forse con un circuito duplicatore potrei arrivare attorno a 400 volt e allora la cosa sarebbe decentemente affidabile... Però ho sempre a disposizione un tester digitale, economico ma discretamente affidabile, per cui decido di passare alla fase successiva: misurazione della tensione ai capi dello strumento originale inviando i miei 200 volt al posto della alta tensione, seguita da una seconda misurazione fatta con l'amplificatore regolarmente acceso, senza infilare puntali in posti che potenzialmente posso risultare letali. Mettendo in relazione le due letture e facendo le dovute proporzioni ho finalmente appurato che la tensione in effetti è di 3038 volt ( in posizione SSB ) e di 2390 in posizione cw. Quindi il problema nasce dal partitore di tensione dell'amplificatore, tre resistenze a impasto Allen Bradley da 4,7MOhm 1 W ( R6, R7 e R8 nello schema originale )in serie a una 5600 Ohm 1/2 W ai cui capi viene effettuata la lettura del voltmetro. Queste tre resistenze, garantite per circa 350 volt ciascuna, vengono sottoposte a un superlavoro. Ciò può portare negli anni a un deterioramento del valore e di conseguenza a imprecisioni nell'indicazione dello strumento. Prossima mossa, procurarmi un numero congruo di resistenze per sostituire le tre incriminate, oppure una resistenza da 14 MOhm per alta tensione. 73'
Attached Thumbnails
Click image for larger version

Name:	plate voltage.jpg
Views:	82
Size:	123.8 KB
ID:	17322   Click image for larger version

Name:	generatore tensione dc isolato dalla rete.jpg
Views:	80
Size:	26.3 KB
ID:	17323   Click image for larger version

Name:	resistenze voltmetro.jpg
Views:	81
Size:	380.0 KB
ID:	17324  
SP/I4ZSQ non  è collegato   Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 14:16.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.